interface Ethernet0/0
description Internet Port
ip address dhcp
ip nat outside
ip dhcp relay information trusted
half-duplex
!
interface Serial0/0
no ip address
!
interface Ethernet1/0
description LAN Port
ip address 10.0.0.1 255.0.0.0
ip nat inside
half-duplex
!
ip default-gateway 10.0.0.1
ip nat inside source list 1 interface Ethernet0/0 overload
no ip http server
ip classless
!
!
access-list 1 permit 10.0.0.0 0.255.255.255
no cdp run
tftp-server xmodem
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
I also get this while boot up but cant figure out how to turn that off,m
Warning: flash:xmodem does not exist. Command retained.
Hello from IFS_TYPE_ROM successful type-check
boot of "rom" using boot helper "flash:c2600-i-mz.123-12.bin" failed
error returned: rom
loadprog: error - on file open
boot: cannot load "rom"